ApplenBerry Releases FuriousMod 2.0 for Gevey Ultra users on iOS 5.0.1

by Mahesh Kukreja · 60 comments

in Apple, Technology News


ApplenBerry has officially released an update for FuriousMod. This update works with iOS 5.0.1, thus providing an untethered unlock for Gevey Ultra users.

FuriousMod 2.0.0 - ApplenBerry - iOS 5.0.1

Earlier this month, I blogged about an unofficial update of FuriousMod for iOS 5.0.1. This update was posted on MacRumors forums & wasn’t officially from ApplenBerry. Now that ApplenBerry has released official update for FuriousMod, it is suggested that you install this official update instead of the unofficial update.

How to install FuriousMod on iOS 5.0.1?

Note: You must have a jailbroken iPhone 4 running iOS 5.0.1 if you want to use FuriousMod for untethered Gevey Ultra unlock. If you haven’t already jailbroken your iPhone 4, you can use redsn0w to untether + jailbreak iOS 5.0.1.

1. Add the following repo in Cydia sources: http://cydia.furiousmod.com

2. Search “FuriousMod” & install it. The updated version is 2.0

FuriousMod 2.0 - iOS 5.0.1

Note: iOS 4 users shouldn’t update to FuriousMod 2.0. The update seems to have some issues on iOS 4.

3. After installing FuriousMod, restart your iPhone 4. Make sure Gevey Ultra is inserted along with a GSM sim

4. After your iPhone 4 boots, FuriousMod will perform the unlock procedure in background. Within 30-45 seconds, your iPhone 4 will get the network

I’ve installed FuriousMod 2.0 on my iPhone 4 running iOS 5.0.1 & baseband 04.10.01. And there are no issues so far. Untethered Gevey Ultra is working perfectly ok.

Gevey Ultra - iOS 5.0.1

If you’ve any questions, feel free to ask below or check more about Gevey Ultra.

Subscribe to our mailing list

* indicates required

{ 60 comments… read them below or add one }

Deepak January 10, 2012 at 9:01 pm

Thanks for the info. Will this also work on 1st generation gevey or specifically only on gevey ultra only?

Reply

Admin January 11, 2012 at 10:09 pm

FuriousMod works with Gevey Ultra only.

Reply

Jan Fredrik January 16, 2012 at 5:28 pm

When installing the package from Cydia, should the Gevey+GSM SIM be in the iPhone?

Reply

Mahesh Kukreja January 16, 2012 at 5:45 pm

Even if Gevey & GSM sim are inserted in the iPhone, there won’t be any problems.

Reply

oneblessedguy January 16, 2012 at 10:31 pm

Does it matter if there is a iPhone passcode set or not? Does it alter the procedure?

Thanks!

Reply

denis January 21, 2012 at 6:07 am

damn i have ios4.2.1 and i updated furiousmode already to 2.0.0 …. where can i get furiosmode 1.01 aigan please help me

Reply

Mahesh Kukreja January 21, 2012 at 1:08 pm

Check the following repo: http://cydia.myrepospace.com/turbosim/

But beware, this is not an official repo by ApplenBerry.

Reply

denis January 21, 2012 at 4:55 pm

sorry but this source do not work :/

Reply

Jan Fredrik January 23, 2012 at 3:12 am

Thank you Mahesh. I had to turn on data roaming and manually select carrier the first time, but when i’m rebooting now it works great.
I wonder if you know if this will work when travelling? I live in Norway, but i’m going to Egypt in a couple months.

Reply

Mahesh Kukreja January 23, 2012 at 11:54 am

Yes this will work while traveling. If you decide to use Norwegian sim card, then you must have international roaming activated, if you buy a sim from Egypt, then plug in the sim card along with Gevey and perform 112 procedure.

Reply

Jan Fredrik February 18, 2012 at 4:05 am

Thanks, but if I do not want the phone to use data, can I turn off 3G/roaming when abroad? Or will it stop working?

Reply

SouthPadre January 24, 2012 at 9:59 am

My iphone4 is on BB 3.10.01. Do I need to upgrade to 4.10.01 for the Gevey Ultra to work? Will I need to dial 112 from then on also?

Reply

Mahesh Kukreja January 25, 2012 at 7:53 pm

Gevey Ultra works on 03.10.01. If you install FuriousMod from Cydia, then the 112 procedure will be performed automatically. Also you cannot update the baseband to 04.10.01 because Apple has stopped signing iOS 4.x.x.

Reply

Nasser February 2, 2012 at 2:08 am

My iphone4 has iOS 4.33 and a bb 4.10.01 and is recently unlocked with furiousMod and gevey ultra. So should i update to iOS 5.01 simply or should I use redsn0w to update it without changing the baseband?

Reply

Mahesh Kukreja February 2, 2012 at 4:27 pm

You should preserve the baseband, either by using sn0wbreeze 2.9 or redsn0w.

Reply

Stanley February 11, 2012 at 2:24 am

Please help, i beg you, this doesnt work for me and my iphone stats are just like those in the picture above, my modem firmware is 04.10.01 and i tried downloading it, i installed it and it still doesnt work….please help

Reply

Mahesh Kukreja February 11, 2012 at 11:23 am

Are you using Gevey Ultra? Are you getting No Service? Perform a hard reset by pressing home + power buttons for 10 seconds?

Reply

budz February 12, 2012 at 11:13 am

Applenberry website says Gevey Ultra “Work on iOS5 with PRESERVE BaseBand 4.10.”

I am currently on 4.3.3 (bb3.10.01) and Gevey Ultra works fine. If I upgrade to ios5, do I need to upgrade to bb4.10 to Gevey Ultra to work or can I preserve my current bb3.10.01?

Reply

Mahesh Kukreja February 12, 2012 at 11:28 am

Yes you can preserve 03.10.01 & update to iOS 5.0.1. Gevey Ultra will work fine. You cannot update the baseband to 04.10.01 because Apple has stopped signing iOS 4.3.

Reply

Shawn February 17, 2012 at 4:40 pm

Is it confirmed about 3.10.01 and 5.0.1i have been trying everything but havent been around signal all the time, please help, redsnow is intalled downloaded cydia and now have gevey sim ultra

Reply

Mahesh Kukreja February 19, 2012 at 5:25 pm

Have you installed FuriousMod 2.0?

Reply

Shawn February 19, 2012 at 5:42 pm

Yes i have it installed! it is suppose to do something when u reboot, and i tried doin manual sim but that not working either

Reply

Mahesh Kukreja February 19, 2012 at 5:46 pm

Check this video which shows how you can use Gevey Ultra (manual) on iOS 5.0.1.

Reply

Glenn March 9, 2012 at 7:02 am

I have ios 4.3 and gevey ultra with the furious mod installed. Everything worked perfectly until I had a new screen installed. Then Now I get the gevey 112 message and no matter if I do the manual steps or let it try and do the auto it doesn’t work. I removed and reinstalled both furious mods for 4.x and the new 2.0 and nothing. All I get is “Searching….” and then “No Service”. I dont even get the “no sim card” or “sim failure” message. I do however get a popup message for a new voicemail so Im thinking that both the sim card and gevey still work. Can anyone help. My settings are wap.voicestream.com and I have 3g turned off, and cellular roaming turned on.

Reply

Mahesh Kukreja March 10, 2012 at 6:02 pm

Hi,

FuriousMod 2.0 doesn’t work on iOS 4. You must install FuriousMod 1.0.2. Here’s a source for FuriousMod 1.0.2 http://cydia.myrepospace.com/digger/

But try this source at your own risk.

Mahesh.

Reply

Dra9onboy May 22, 2012 at 10:34 am

*** TMOBILE MICROSIM BRANDNEW ****
Hey guys,

This has worked for me. My jailbroken Gevey unlocked device was working fine using the Furiousmod IOS4.x and at the time I was using a standard TMobile SIM that was cut. I then ended up swapping sim cards w/ a brand new TMobile MicroSIM which didn’t work, so after an hour of testing. This is seems to work well for me.

IOS 4.3(8f190)
Firmware 04.10.01
Gevey Sim Ultra for Iphone 4

Solution:
Step 1) I had to uninstall the Furiousmod IOS 4.x http://cydia.furiousmod.com
Step 2) Install Furious mod ver 1.0.2 from http://cydia.myrepospace.com/digger/
Step 3) 2 Reboots

Reply

Glenn March 9, 2012 at 7:05 am

Accually I am on version 4.3.3 with firmware 4.10

Reply

Srinivasan March 10, 2012 at 10:08 am

I have gevey unlocked Ip4 4.3.3.I am not sure about gevey or gevey ultra.
Would like to update to 5.0.1.
Have created custom ipsw(NOBB……)
Can you please suggest procedure
Thanks in advance
T.Srinivasan
India

Reply

Mahesh Kukreja March 10, 2012 at 6:04 pm

Hi,

Apple has stopped signing iOS 5.0.1. You must upgrade to custom iOS 5.1 using the latest redsn0w.

Reply

Nate March 13, 2012 at 8:14 pm

Does gevey ultra work with 5.1? I just received an iPhone 4 in the mail yesterday. It is on 5.0.1 with bb 4.10.01. It included gevey ultra sim, as I am on t-mobile. Furious mod is installed but nothing happens when I reboot with the gevey and tmobile sim. No gevey message. I tried to reinstall IPs 5.0.1 but iTunes just hangs until an error pops up, even when I modify my host file. What am I doing wrong? Should I try installing 5.1?

Reply

Mahesh Kukreja March 13, 2012 at 8:42 pm

Try installing iOS 5.1 by preserving the baseband using sn0wbreeze or redsn0w.

Reply

Dutickal April 11, 2012 at 6:56 am

I just updated my iPhone 4 to iOS 5.0.1 with preserved bb ( 02.10.04 ) and followed above process but I still get no service am stuck wit it now :((((((( please help

Reply

Mahesh Kukreja April 14, 2012 at 11:36 am

Which Gevey are you using?

Reply

sailesh May 1, 2012 at 8:18 pm

I have 4.10.01 bb and ios 5.0.1 and using furiousmod 2.0.0
While travelling ,if signal is lost it goes to searching and then ” no service”
And then it doesnt recover back
Plz hlp me out

Reply

Mahesh Kukreja May 2, 2012 at 11:46 am

Try restarting your iPhone.

Reply

sailesh May 2, 2012 at 2:02 pm

in case of zero signal strength of network operator ,then it goes to searching and then to “no service”…

after some tym it tries to search for signal ,but doesnt show the network operator rather it still shows “no service”

i have to repeat the procedure of manual (dailing 112 ,airplane mode ,etc) and have to recover signal …

btw rebooting phone every tym i loose signal during travellings is not compatible..so is there any alternate solution ,may be some fix or something that can auto recover signal ,even after large time periods of signal absence ..

Reply

Mahesh Kukreja May 2, 2012 at 3:10 pm

While traveling, iPhone needs to switch between multiple network stations with different station IDs. That is the reason your iPhone loses signal because it cannot authenticate itself with the a different station. Have you tried toggling Airplane mode (on/off)?

Reply

sailesh May 3, 2012 at 11:53 am

yes i have tried toggling airplane mode(goes from searching ->No service),after many failed attempts i had to restart phone and after doing manual process for few times ,if lucky enough i get back signal..
but once iam in a zone of proper signal strength i works amazingly fine.
is there any other way of unlocking rather than “gevey”?
or is there a way to handle this issue with some fix?
is there anybody else facing this issue?
is this problem due to my “gevey ultra” although iam sure its very much good 1?
can me downgrading to ios 4.3.3 will be of any help?
tired of this stuff:(

i even tried all the versions of furiousmod (which includes unofficial versions released as fixes for ios5.0.1 ,released by mcBaron15 etc)

:(

Reply

Chris May 4, 2012 at 1:40 am

Hi,
I used the gevey ultra to unlock my iphone 4 with the furiousmod 2.0. I only get 1 bar and the data doesnt work. I can get calls and texts fine. Any suggestions?

Reply

Mahesh Kukreja May 5, 2012 at 2:39 pm

Are you on baseband 02.10? To use 3G Data/Edge, you must enable Data roaming. Also, 1 signal issue is just cosmetic. It’s because you’ve baseband 02.10.

Reply

vidit May 10, 2012 at 5:58 pm

i have ios 5.0 phone locked on cdma sprint uk while i try to unlock it does get unlocked but not via same procedure as mentioned on gevey site..however once i switch it off & on again it gets relocked wothout any network search..any ideas??

Reply

Mahesh Kukreja May 13, 2012 at 8:31 pm

Which procedure are you trying? Are you using FuriousMod?

Reply

Shpendi May 19, 2012 at 11:30 pm

Hi
I have problem with genuine Gevey Ultra purchased from geveyultra.de
I have iphone 4 Ios 5.0.1 with preserved baseband 3.10.01
I try everything with Furiousmod from cydia.furiousmod .from squuidd and others with ultrasnowcn but with no succes to unlock
every time i saw a name of carrier and after a 3-5 second signal is droped and when i look in settings-carrier i find a carrier but when i select its splash with no network -found dismiss
the strange is because with cheap gevey the same sim its working with no problem
Could you please help
Thanks at advance

Reply

Girish May 27, 2012 at 5:58 pm

hiii thr!!! i gt an iphone 4 4.1 wid bb 02.10 and i want to upgrade to iOS 5..
i will be getting gevey ultra.. so will they gevey ultra work with iOS 5.0.1 wid bb 02.10.04… is thr any prob??

Reply

Mahesh Kukreja May 27, 2012 at 6:01 pm

Gevey ultra works fine with iOS 5, but you’ll be able to update to iOS 5.1.1 & not 5.0.1.

Reply

Girish May 28, 2012 at 11:15 am

will the gevey ultra work with 5.1.1 ??? i will be using sn0wbreeze to preserve the bb.. so do i need to use ibooty aftr the procedure… and will thr be any prob with gevey like signal prob or any odr… and is the jb unthetered??

Reply

Mahesh Kukreja May 28, 2012 at 12:24 pm

The jailbreak is untethered. You don’t need to use iBooty. And currently, FuriousMod is not working on iOS 5.1.1, so you need to wait for an update or use manual procedure till then.

Reply

Girish May 29, 2012 at 12:27 pm

i would do it by manual procedure.. bt the gevey ultra will work right… and i was doubtful the working of snowbreeze aftr reading comments tht u need to use ibooty… can u suggest any1 who can update my cell and give me back in working condition???

Reply

Girish May 31, 2012 at 3:06 pm

can u send me a link to the manual procedure.. and will i be facing the 1 signal bar problem with 5.1.1 as well??

Reply

Mahesh Kukreja June 5, 2012 at 3:12 pm

Follow this tutorial to preserve baseband and update to iOS 5.1.1 using sn0wbreeze. And you’ll get 1 signal bar if your baseband is 02.10.04.

Reply

Sr. Robles June 5, 2012 at 5:47 pm

I Installed ios 5.1.1 with snowbreeze, mode expert and select only the hactivate beacuse I want to connect to Telcel Provider at Mexico. and I dont now the company of my iphone 4. I have Gevey Card Ultra and I perserve the baseband 02.10.04 correctly, i continued with the steps of the gevey and works well, I recivied and make call well,but the signal show only 1 signal bar

Reply

Mahesh Kukreja June 5, 2012 at 6:52 pm

Hi,

The issue of one signal bar is just cosmetic. You can install ultrasn0w to fix it, but your iPhone will drain more battery after that.

Reply

Girish June 14, 2012 at 2:51 am

i still didnt get the gevey ultra bt want to update my iphone to 5.1.1… i use the original gevey sim shld i go on with the update process.. will the original gevey work with the manual process….

Reply

Mahesh Kukreja June 14, 2012 at 11:49 am

Yes the original Gevey will work with manual process.

Reply

T_B June 16, 2012 at 4:36 am

Mahesh,

Im currently gevey unlocked on iOS 5.0.1 using the old gevey since it seems like Applenberry has a new gevey for 5.1.1. I’m scared to install iOS 5.1.1 using the same old Gevey. Are you sure that it works using the old Gevey?

Does FuriousMod work?

And what is this Manual process that everyone is talking about?

Reply

Mahesh Kukreja June 16, 2012 at 11:53 am

The old Gevey works with iOS 5.1.1 as well. Just make sure to use sn0wbreeze or redsn0w to preserve the baseband. Also, FuriousMod works with iOS 5.1.1. Manual process means dialing 112 & toggling Airplane mode (on/off) to get the network.

Reply

Lissa June 30, 2012 at 12:26 pm

Hi, I am new to this.
My phone was working 100% FOR 2 AND A half months.
Did an update to 5.1.1 and then my iphone4S locked.
Have contacted AT&T and Apple – cannot help me.
Phone bought an official Apple store in China, I live in South Africa.
So I need to unlock it to use my national carrier – Vodacom.

Iphone 4 S
ios: 5.1.1
firmware: 2.0.12

Will any gevey sim work?
Help!

Thank-you.

Reply

Mahesh Kukreja June 30, 2012 at 12:49 pm

Gevey Ultra S will work.

Reply

Fernando July 31, 2012 at 12:28 am

Hi, I have an iPhone4 with ios 5.0.1 and baseband 2.10.04. My old gevey card stopped working when the firmware was updated. Would you tell me if with this mod my phone can work again, and is it necessary to get the gevey ultra?

Reply

Mahesh Kukreja July 31, 2012 at 10:08 am

Which Gevey are you using? Some Gevey sims have problem with iOS 5.x.x & 2.10.04 baseband.

Reply

Leave a Comment

Previous post:

Next post: